Latest note

2012. July 31.
Do you have an updating error like "This Android SDK requires Android Developer Toolkit version 20.0.0 or above. Current version is 18.0.0.v201203301601-306762. Please update ADT to the latest version."??
 
This is a possible solution - it only worked with me:
Just had to install one step by one step the 20.0.0.2 version:
  • Start the Help/install new software menu in the Eclipse,
  • Choose the „Android plugin" - https://dl-ssl.google.com/android/eclipse/ plugin,
  • From the „developer tools” options, you choose one by one and install it.
In the end - although the circumstances are a bit - but the „20.0.2.v201207191942-407447”-version will be installed. Why so? I don't know...